개인설치시 선택 안한 옵션 깔리는분 제 닉네임 누르고 호출 ㄱㄱ 버그고쳐드리겠음 [창 잠깐 접기]

Quickmenu for Visitors

Blog Navigation & Quickmenu

Zenyr's Recent Twits

  • Twitter.com 에서 데이터를 호출해오는 중입니다.
  • ...
2009. 4. 18. 16:45

서문

매우 좋지 않은, 하지만 저사양PC에서는 반드시 나타나던 오류


지난 4.03 버전에서 이 오류 보신 분 계실겁니다. 블로그에 "영어로 뭐라뭐라 그러는데 잘 모르겠어요"라는 질문이 수도 없이 올라왔었는데.. 어려운 단어는 하나도 없는데.. 뭐 그건 그렇다 치고 위 에러메세지는 파일이 깨져서 다운된 경우 파일을 병합한 결과물이 엉터리이기 때문에 나타나는 오류입니다. 그런데 4.03에서는 이 오류를 제대로 핸들링하지 않고 기본 반응으로 나타나게 내버려둬버리는 바람에 다시한번 재시도하면 해결될 문제를 '잘모르겠어요'라고 질문까지 하게 만들었나봅니다.

이번 업데이트의 변경사항?

  1. 다운로드중 깨진 파일이 의심되는 경우 적절한 오류와 함께 원인, 해결법을 제시하도록 변경
  2. 페이지 로딩 프로그레스바 추가
  3. 압축해제시 전체 진행도가 함께 올라가도록 변경

다운로드

퀵메뉴에서 다운로드 가능합니다.

참고사항

4.03 역시 이제 구버전이므로 지원하지 않습니다.
Posted by Zenyr
◀ 코멘트를 읽거나 작성하시려면 좌측의 파란 숫자 아이콘을 클릭하세요.

댓글을 달아 주세요

  1. 질문 ! 2009.04.18 21:34
    이오류 가끔 지포스9600 인 피방에서도 나타났었어요 ㅠ
  2. 제닐님 2009.05.04 23:13
    음.. 포코 델타.. 4.04.. 어딧는거죠 ..ㅠ
  3. 2009.05.10 17:05
    잘됨 ㅎㅎㅎㅎㅎㅎㅎㅎㅎ
  4. euswus1 2009.12.09 16:47
    매니저 그딴것도 없나 군대 가시면 다에요 ..;;?뭐 매너저라도 고용하셔야죠 ..뭐 처리도 못하고 이게 뭐에요 배포도 못하는 상황이고 ;;
  5. ;;;;;;; 2009.12.10 22:32
    저기요... 4.06버전이 뭐 내부에서 실행하라고 해서 여기 댓글들 뒤져보니까4.04버전 받으면된다고.. 해서 왔는데 다운을 도대체 어디서 받죠?-_-
  6. LJH 2009.12.11 13:02
    저기요..4.06버전에서요.. 내부에서 실행하라는데 어떻게 해요??
  7. Zenyr짱 2009.12.11 16:47
    ㅎ 메일 올려주시면 제가 보낼께요근데 4.06버전이 돌아가던데...제닐님 힘내세요 !!
  8. 제닐스킨사랑 2009.12.11 17:52
    아.... 내부실행오류 짜증나네요 ㅠㅜ

* 개념,예의,상식,맞춤법을 지켜서 써주시기 바랍니다. 경미한 경우 삭제하고, 심각한 경우 IP대역을 차단합니다.
* 도배/무의미한 헛소리 모두 제 판단에 따라 IP차단합니다.
* 힘이 되는 말씀, 논리적인 질책 모두 환영합니다.
* 코멘트로 질문 남기지 마세요. 질문은 ONLY 질문/방명록란에서만.